TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] 55mm 1.2 lens

Subject: Re: [OM] 55mm 1.2 lens
From: "Judy Bandy" <gabeb1946@xxxxxxxxxxxxxxxx>
Date: Wed, 4 Aug 1999 22:47:08 -0700
Thanks for your input - I now believe that I had the OM4 on auto but the 
diaphragm on 2.8 or something dumb like that. Doing a new test roll now. You 
recommend manual camera for test? (OM1?)

P.S. This is actually Gabe husband of Judy (who kindly gave me this account a 
year or so ago so it's still in her name.) I am the camera bug, she is the 
painter in the family.

Cheers !
  ----- Original Message ----- 
  From: C.H.Ling 
  To: olympus@xxxxxxxxxxxxxxx 
  Sent: Tuesday, August 03, 1999 9:19 AM
  Subject: Re: [OM] 55mm 1.2 lens


  There must be something wrong with the lens you tested, were you using OM-1 
or use other OMs in manual mode for the test? Zuiko 55/1.2 is one of my 
favorite lens, with excellent resolution, I have no problem to use it with 
slides. 
   
  C.H.Ling
    -----Original Message-----
    From: Judy Bandy <gabeb1946@xxxxxxxxxxxxxxxx>
    To: olympus@xxxxxxxxxxxxxxx <olympus@xxxxxxxxxxxxxxx>
    Date: Tuesday, August 03, 1999 2:01 PM
    Subject: [OM] 55mm 1.2 lens


    I'm a longtime Zuikoholic, newcomer to this "forum" and somewhat 
overwhelmed by the amount of daily mail y'all generate. Anyway - to the point. 
I like fast fixed lenses and have the 40 f2  85 f2  100 f2 and a Vivitar series 
1 135 f2.3 along with a bunch of slower lenses. I was recently offered (for 
what I believe to be a very good price) a 55 f1.2 - I've had this lens for a 
week, took some casual test shots (I think I screwed up the exposure and was 
WAY overexposed) and was surprised to see some really lousy results. I've seen 
talk about how poor this lens is - could somebody or everybody elaborate? The 
outer ring has the following writing on it -
     G. Zuiko   Auto S   Japan  Olympus OM system  

    Thanks everyone
<Prev in Thread] Current Thread [Next in Thread>