TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] Fixing a Loose Focus Ring

Subject: Re: [OM] Fixing a Loose Focus Ring
From: Joel Wilcox <jowilcox@xxxxxxxxxxxxxxxxxxx>
Date: Sun, 10 Feb 2002 18:33:08 -0600
At 12:15 PM 2/10/2002 -0800, le Schnozz de AG protesteth:
Joel wrote:
> I was hoping to be able to show this lens to Ken Norton (AG
> Schnozz) and
> make him a little bit crazy.  Now I'm not sure it will matter
> anymore as I
> think he will be changing his handle soon to "AG Bytes."

Come on.  You think I'd abandon the tried and true analog
imaging system?  Augment yes, abandon?  Not for a looong time.

I know.  I just wanted to write "AG Bytes."  :)

"Reports of my demise have been greatly exageratted."  So I
promoted the E-10 for somebody.  Big deal.  In another posting I
promoted analog over digital.  Each has it's purpose.  I do know
that if I had an E-10/20 it would get a LOT of use.

Me too, which is why they scare me a little. That and feeling that anything I'd buy, no matter how cheap, would seem like a waste of money in 6 months time (though E10/20 owners don't seem to say this, so probably I wouldn't either). I'll give the system camera a good looking over when it comes out.

Hey, Joel, how do you like our "Blizzard?"

Well, my wool crusher did get blown off my head this afternoon. I didn't like that. I'm glad I won't have to shovel, but without snow the landscape looks like a naked old man, I'm afraid.

Joel W.


< This message was delivered via the Olympus Mailing List >
< For questions, mailto:owner-olympus@xxxxxxxxxxxxxxx >
< Web Page: http://Zuiko.sls.bc.ca/swright/olympuslist.html >


<Prev in Thread] Current Thread [Next in Thread>