TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] (OM) Zuiko macro 50/3.5 and E1

Subject: Re: [OM] (OM) Zuiko macro 50/3.5 and E1
From: "Joel Wilcox" <jfwilcox@xxxxxxxxx>
Date: Fri, 9 Jan 2009 13:13:11 -0600
Perhaps I don't use the long lenses where CA is most likely to hit you
in the chops.  It's not been a problem for me (though I haven't looked
for it either).  The 300/4.5 has been useful with the 2x TC, once I
had live view available to achieve good focus.  At =1200mm the moon
walks out of the viewfinder in a hurry!

Joel W.

On Fri, Jan 9, 2009 at 12:14 PM, C.H.Ling <ch_photo@xxxxxxxxxxxxx> wrote:
> I stop using the long Zuiko on the 4/3 after getting the DZ50-200 and 1.4x.
> Both 180/2.8 and 300/4.5 has CA issues, with 2x it magnified the problem. I
> did use 50/3.5, 90/2 and 135/4.5 on the 4/3 for macro.
>
> C.H.Ling
>
> ----- Original Message -----
> From: "Joel Wilcox" <jfwilcox@xxxxxxxxx>
>
>
>>I rarely use the OM adapter with anything other than the 50/3.5, 90/2,
>> 180/2.8, or 300/4.5. There are others I could use it with, but mostly
>> the DZs cover the ranges as well or better without the inconvenience.
>> (I know that Ken will be out to scalp me of what little hair I have
>> left for saying that ...)
-- 
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>