TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] IMG: Pipevine Swallowtail

Subject: Re: [OM] IMG: Pipevine Swallowtail
From: Jim Nichols <jhnichols@xxxxxxxxxxxxx>
Date: Tue, 13 Aug 2019 16:35:08 -0500
I caught KEH in a 15% off sale, which helped.

Jim Nichols
Tullahoma, TN USA

On 8/13/2019 3:48 PM, Moose wrote:
On 8/13/2019 10:10 AM, Jim Nichols wrote:
I finally admitted to myself that the E-510 has a problem in the Mode Selector.  I can no longer set a fixed shutter speed. Program Mode still works, but that is not quick enough to capture flapping wings.  So, today I paired up the E-1 and the ZD 50-200. As long as I don't crop too much, this works ok.  The replacement suggested by Moose is on its way.

WooHoo!

Add a faster camera, with newer, higher rez sensor to your already formidable skill at finding and capturing flutterbys, and we'll have more and better pretties to view!

This beautiful black butterfly was working the Buddleia but its wings never stopped fluttering.  With shutter speed set at 1/1000,  I followed it all about the bush. This is my best shot.

http://www.gallery.leica-users.org/v/OldNick/20190813-P8138367.JPG.html

Online research leads me to believe it is a Pipevine Swallowtail, which has that blue cast to the body and hind wing.

Behavior is certainly right. They never, ever seem to stop fluttering. Hmmm, I know where they hang out nearby - around some Dutchman's Pipevine plants. Perhaps time to visit again, with the settings I've recently had luck with for birds.

Settle Down Moose

--
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>