TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] Transient cam malady, next steps?

Subject: Re: [OM] Transient cam malady, next steps?
From: Jim Nichols <jhnichols@xxxxxxxxxxxxx>
Date: Sat, 19 Sep 2020 16:41:18 -0500
Mike, first let me offer my sympathy.  That is upsetting.  I would agree with you that it sounds like a hardware problem.  Let me ask a question.  Has it been sitting, unused, for quite a period of time?  What I am wondering is whether or not your searching for a solution may have raised the temperature enough to expell some moisture that was causing the problem?

On 9/19/20 4:10 PM, Mike Gordon via olympus wrote:
Was going to take the E-M1Mk111 for short spin today but noticed the left most 
15% of the LCD AND EVF were grey and hid image and info.
Lens or no lens did not make a difference as much as I could tell.  Power 
cycles, remove battery had no effect.  In lieu of factory reset in case of 
firmware corruption (did not seem likely as smelled like hardware) did a
firmware update which had just been released---no effect.  Then with lens on 
the affected area began to flicker and then corrected itself.  The images were 
not affected but the usability of the cam was. I bet this cam has 500 
activations, if that, as all trips cancelled.

Now what?   Send in for a ghost problem and have them send it back saying it is 
"fine" 5-6 weeks later?  Extend the warranty for another 2 years for 100 bucks 
for a company that is sold?  I suspect they will still honor the warranty, but who know.  
Do nothing and hope for the best?  I am all ears.

What now?  Mike

--
Jim Nichols
Tullahoma, TN USA

--
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>