TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] Transient cam malady, next steps?

Subject: Re: [OM] Transient cam malady, next steps?
From: Wayne Shumaker <om3ti@xxxxxxxx>
Date: Sat, 19 Sep 2020 16:51:05 -0700
At 9/19/2020 02:10 PM, mike wrote:
>Was going to take the E-M1Mk111 for short spin today but noticed the left most 
>15% of the LCD AND EVF were grey and hid image and info.
>Lens or no lens did not make a difference as much as I could tell.  Power 
>cycles, remove battery had no effect.  In lieu of factory reset in case of 
>firmware corruption (did not seem likely as smelled like hardware) did a 
>firmware update which had just been released---no effect.  Then with lens on 
>the affected area began to flicker and then corrected itself.  The images were 
>not affected but the usability of the cam was. I bet this cam has 500 
>activations, if that, as all trips cancelled. 
>
>Now what?   Send in for a ghost problem and have them send it back saying it 
>is "fine" 5-6 weeks later?  Extend the warranty for another 2 years for 100 
>bucks for a company that is sold?  I suspect they will still honor the 
>warranty, but who know.  Do nothing and hope for the best?  I am all ears.  


Hardware smell is not a good thing. I work on HW and can smell an electronic 
problem. Since both EVF and LCD had the problem, means something deeper than 
the circuit drivers of those displays. 

Did you say it was in next post you tried Pro Capture? Was that the last thing 
you tried with the camera?

WayneS
-- 
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>