TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] Transient cam malady, next steps?

Subject: Re: [OM] Transient cam malady, next steps?
From: Mike Gordon via olympus <olympus@xxxxxxxxxxxxxxxxx>
Date: Mon, 21 Sep 2020 23:28:07 +0000 (UTC)
Cc: usher99@xxxxxxx
<<<I suspect that you have been the victim of mistaken literalism. My 
understanding of Mike's use of "smell" was not literal, but metaphoric.

Yes, metaphoric.  Sorry to mislead ---and appreciate the responses.  the cam 
was not powered on for more than a few minutes except for a firmware update 
which did nothing for the problem.  The grayed out 15% did flicker on and was OK
for a few power cycles, then just stayed grayed out.    If it is only a loose 
cable, I am not inclined to get the extended  warranty.  They may not even say. 
 Panny was very cryptic despite multiple inquiries as to the exact issue with 
the GM-5,
Just gave me the price to replace sensor, take it or leave it.   I wonder if a 
serious early defect despite light use implies a general manufacturing issue 
with this particular cam? 

Not only that but your sensor is probably not truly parallel to the lens 
mount---if one is a pixel peeper as required for large astro prints:

https://cacaoeditions.com/your-cameras-and-lenses-are-crooked/

The lens decentering issue is waay more obvious than the sensor issue. Better 
QA is clearly required with these huge megapickel cams. 

Mike

-- 
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>