TAKO. INTERNET SEIT 1996.
Olympus-OM

[OM] Sorry to post an on topic OM 4 question, but . . .

Subject: [OM] Sorry to post an on topic OM 4 question, but . . .
From: Bill Barber via olympus <olympus@xxxxxxxxxxxxxxxxx>
Date: Wed, 11 Oct 2017 09:56:21 -0400
Cc: Bill Barber <nsurit@xxxxxxx>
My OM 4 (new circuit) has been sitting a while with no batteries. Yesterday, I 
was trying to search out the bodies that had 2 screens into     which I had 
John scribe grid lines. The mirror in the OM4 was in the up position 
(apparently I must have released the shutter without batteries at some time in 
the past.) No problem. Upon insertion of new batteries, I heard a few little 
electrical sounds, as is not uncommon and nothing happened. Can't cock the 
shutter, can't release the shutter, can't do a battery check and mirror remains 
up. Question 1- What the heck is going on? No batteries, why would anything 
occur that would screw up the circuit? Thought maybe it was bumpers becoming 
stick so gently nudged the mirror down a little and it moved freely (not 
stuck.) I'm I missing something obvious? Question 2-assuming the body is toast 
or semi-toast, is there a way for me to get the mirror down, see the focusing 
screen (or remove it) without making things worse?  My feeling is that there is 
 some simple that just hasn't presented itself to me, yet. Oh, for inquiring 
minds, I am still doing a good bit of film capture.  Bill "Scratching His Head" 
Barber 





-- 
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>