TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] TECH : Pb with scanned JPEGs & LR - Technies' help welcome.

Subject: Re: [OM] TECH : Pb with scanned JPEGs & LR - Technies' help welcome.
From: Chris Barker <ftog@xxxxxxxxxxxxxx>
Date: Sat, 2 May 2020 16:38:04 +0100
Philippe

Vuescan might look complicated, but it has three levels of operation, Basic, 
Standard and Professional; if you’re not confident in its use try the Basic 
level.  You’ll soon see the ease of its use and move up to Professional.  I’ve 
never used Standard.

Chris

> On 2 May 2020, at 16:18, Philippe <photo.philippe.amard@xxxxxxxxx> wrote:
> 
> Thanks Jez
> 
> I’m using the Epson software as it is just about scanning.
> 
> I once paid paid for the Vuescan (life?) subscription but I’m not using it 
> (too complex for me …)
> The exec might still be hidden somewhere in my system though ...
> 
> But Bran has just given me a working clue, so problem mainly solved.
> 
> Thanks again
> 
> Amities
> 
> Philippe
> 
> 
> 
>> Le 2 mai 2020 à 17:12, Jez Cunningham <jez@xxxxxxxxxxxxxx> a écrit :
>> 
>> What scanning s/w?  I found a problem with Vuescan that it reset the
>> file-naming sequential number back to <date>-0000 (or -0001?) every
>> session. If I did a bunch in the morning and another in the afternoon then
>> LR wouldn’t “see” them on import as they appeared to be suspected
>> duplicates.
>> Good luck
>> Jez
>> 
>> On Sat, 2 May 2020 at 15:48, Philippe <photo.philippe.amard@xxxxxxxxx>
>> wrote:
>> 
>>> This is a call for help from the technies on board.
>>> 
>>> I’m scanning old slides using an ageing  3170 photo epson scanner on the
>>> I-mac.
>>> 
>>> I scan them in the highest res (officially 6400) and then import them in
>>> LR.
>>> 
>>> This works more or less (see below) when I select TIFF, but the files are
>>> massive …
>>> 
>>> So I tried JPEG. So far so good. I can see them in Preview.
>>> 
>>> BUT LR doesn’t see them when I want to import them.
>>> 
>>> Most surprisingly, PS does. If I open one such JPEG in PS, and save it as
>>> a JPEG, LR then sees it and accepts to import it ...
>>> 
>>> Any clue as to why, contrary to PS of the same generation (subscription
>>> and automatically updated) LR is blind to these JPEGs?
>>> And is there any (simple) cure?
>>> 
>>> 
>>> OTHER: the TIFF files also MAY be unreadable on import but at least LR
>>> tells me they exist and can’t be read out. This happens randomly. In a
>>> batch of 4 slides I may get a 25% to 50% error rate …
>>> 
>>> Thanks in anticipation for any help from insiders :-)
>>> 
>>> Amities
>>> 
>>> Philippe
>>> 
>>> 
>>> 
>>> --
>>> _________________________________________________________________
>>> Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
>>> Archives: http://lists.thomasclausen.net/mailman/private/olympus/
>>> Themed Olympus Photo Exhibition: http://www.tope.nl/
>>> 
>>> 
>> -- 
>> _________________________________________________________________
>> Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
>> Archives: http://lists.thomasclausen.net/mailman/private/olympus/
>> Themed Olympus Photo Exhibition: http://www.tope.nl/
>> 
> 
> -- 
> _________________________________________________________________
> Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
> Archives: http://lists.thomasclausen.net/mailman/private/olympus/
> Themed Olympus Photo Exhibition: http://www.tope.nl/
> 

-- 
_________________________________________________________________
Options: http://lists.thomasclausen.net/mailman/listinfo/olympus
Archives: http://lists.thomasclausen.net/mailman/private/olympus/
Themed Olympus Photo Exhibition: http://www.tope.nl/

<Prev in Thread] Current Thread [Next in Thread>