TAKO. INTERNET SEIT 1996.
Olympus-OM

Re: [OM] Re(2): pushing film

Subject: Re: [OM] Re(2): pushing film
From: "Marco" <tom@xxxxxxxxxxxx>
Date: 10 Jan 98 19:13:14 +0100
On Sab, 10 gen 1998 17:40, Lars Bergquist
<mailto:timberwolf@xxxxxxxxxx> wrote: 
>TMax Developer solution 1+4 diluted 1+1 with 10 odium sulphite.
>One- or two-reel tank, agitation by inversion every minute.
>
>Temperature:    20°C               21°                22°
>23°              24°
>--------------------------------------------------------------------------------
>------------
>Minutes/sec.      7'15"             6'45"               6'20"
>6'00"           5'50"
>
>Good luck if you decide to try it!
>

Thanks for sharing your knowledge... the fact you don't use the
standard (for T-Max) 24 °C temperature and pull the film points to
the "Microdol" style. I am sure the grain vanishes, but I wonder about
the sharpness looking of the prints. But you are right, this is a
formula to try. 

thanks for good luck, 

Marco



##################################################################
# This message was delivered via the Olympus Mailing List
# To receive the Olympus Digest send mail to: listserv@xxxxxxxxxxxxxxx
#   with subscribe olympus-digest in the message body.
#
# To unsubscribe from the current list send a message to
# listserv@xxxxxxxxxxxxxxx with unsubscribe olympus in the message body.
#
# For questions email: owner-olympus@xxxxxxxxxxxxxxx
##################################################################


<Prev in Thread] Current Thread [Next in Thread>